Main menu

Project menu:

New Create a new ABE project
Open Open an existing ABE project
Reopen Reopen recently opened project
Save Save changes in the current project file
Save As Save current project changes in the another file
Create Shortcut Select folder to place the shortcut for the current project
Properties Edit the current project options
Comments History View/edit comments grabbed from all bacup versions
Exit Close Active Backup Expert application

Mask menu:

Cut Remove the selected mask and place it to the clipboard
Copy Place a copy of the selected mask to the clipboard
Paste Add a mask (or replace the selected one) from clipboard
Add included Select a new included mask in the Select Mask window and append it to the mask list
Edit included Configure the selected included mask in the Select Mask window
Remove included Delete the selected included mask from the included mask list
Add excluded Select a new excluded mask in the Select Mask window and append it to the mask list
Edit excluded Configure the selected excluded mask in the Select Mask window
Remove excluded Delete the selected excluded mask from the excluded mask list

Backup menu:

Default Create a new backup according to the Archive Bit Logic (see General Properties) of the current project
Full Backup Create a new Full Backup of the current project's included files
Incremental Backup Create a new Incremental Backup of the current project's included files
Differential Backup Create a new Differential Backup of the current project's included files
Restore Extract files from the selected backup version
Restore Last Extract files from the last backup version
Full Restore Extract files from the previous Full backup and all the following Differential and Incremental backups up to the selected backup
Full Restore Last Extract files from the last Full backup and all the following Differential and Incremental backups up to the last backup
Test Check the selected backup integrity
Delete Remove the selected backup version file
View File list Read and display the list of files stored in the selected backup version

Export/Import menu:

Export Copy the selected backup version to another location
Export Last Copy the last backup version to another location
Import Include a backup version made by another instance of ABE to the backup versions list
Export by FTP Copy the selected backup version to a remote server by using the File Transfer Protocol
Export Last by FTP Copy the last backup version to a remote server by using the File Transfer Protocol
Import by FTP Include a backup version from a remote server to the backup versions list by using the File Transfer Protocol
Send by E-Mail Send the selected backup version as an e-mail message attachment
Send Last by E-Mail Send the last backup version as an e-mail message attachment

Tools menu:

Included filters Edit the included filter list with the Filter Organizer window
Excluded filters Edit the excluded filter list with the Filter Organizer window
FTP Accounts Add, modify or remove FTP accounts to be used for interaction with remote servers
Dial-Up Settings Select the Dial-Up Networking connection to be used unattendedly
Preferences Make settings that are common for all ABE projects
Language Select the language of the program user interfase

View menu:

ShowToolbar Display or not the ABE toolbar
Flat buttons Switch toolbar button state
Show Statusbar Display or not the ABE statusbar
Show Log Display or not the ABE log
Refresh Recreate files list

Help menu:

Index Display a list of all help keywords
Help on Display help on the active ABE control
ABE Home page Visit Active Backup Expert Internet page using your default browser
E-mail request Send a message to the OrionSoftLab
About View ABE version and registration info